Our network provider is having trouble
Incident Report for RG System
Resolved
Everything is running fine since our network provider successfully solved the issue. Here are the details: http://travaux.ovh.net/?do=details&id=53798&

We're very sorry for this impact, and we're working hard to mitigate that kind of problem in a near (very) future.
Posted Oct 13, 2021 - 14:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 10:28 CEST
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 09:27 CEST
This incident affected: API Cluster, Dashboard Cluster, Assist by RG System, Agents Listeners Cluster (Lisa), and SMS Cluster.