Degraded performance mode
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 19:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2023 - 18:47 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2023 - 12:25 CEST
Identified
Du to a lost site, we're running in degraded performance mode.
An intervention is in progress by our provider to recover it.
Posted Jul 14, 2023 - 12:16 CEST
This incident affected: API Cluster and Dashboard Cluster.