Data Processing Delays - BitDefender Tickets Affected
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 15:17 CET
Identified
BitDefender data processing infrastructure is running behind which is causing inaccuracies in the tickets reporting and alerting tools. To avoid false positive alerts we deployed a fix that reduce the sensitivity of detection.
Posted Feb 15, 2024 - 14:28 CET
This incident affected: Bitdefender APIs.