FALSE POSITIVE DETECTED BY YOUR EDR
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 21:12 CEST
Monitoring
With the desire to continuously improve our tool, we deployed Chocolatey into production this morning, which has just updated our App Manager.

Due to a bug, we deployed Chocolatey to some Agents where it was not needed, therefore your EDR might have categorized this action as a threat.

Rest assured, this is not a threat and we have fixed this annoying behavior.

If you have any questions, do not hesitate to contact our support team who is available.

We would like to apologize for any inconvenience this situation may have caused.

==============

With the desire to continuously improve our tool, we deployed Chocolatey into production this morning, which has just updated our App Manager.

Due to a bug, we deployed Chocolatey to some Agents where it was not needed, therefore your EDR might have categorized this action as a threat.

Rest assured, this is not a threat and we have fixed this annoying behavior.

If you have any questions, do not hesitate to contact our support team who is available.

We would like to apologize for any inconvenience this situation may have caused.
Posted Jun 15, 2023 - 15:29 CEST