Backup Cloud Europe #1 : Urgent upgrade of battery in RAID controllers
Incident Report for RG System
Resolved
The battery have been replaced.
Posted Jul 25, 2022 - 18:46 CEST
Investigating
We are currently investigating this issue.
Posted Jul 25, 2022 - 14:24 CEST
This incident affected: Backup nodes (Europe #1).