Slowdown on the infrastructure
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 11:59 CET
Identified
Following the maintenance operations of yesterday evening, slowdowns are to be expected all day on your dashboard.
Some agents might be delayed in getting their information into the dashboard.
RDP connections should be now operational.
Posted Nov 25, 2021 - 10:03 CET