Investigating a major network outage
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 13 days ago. Jul 09, 2019 - 13:05 CEST
Investigating
We are currently investigating this issue.
Posted 14 days ago. Jul 09, 2019 - 11:11 CEST
This incident affected: API Cluster, Dashboard Cluster, and Agents Listeners Cluster (Lisa).