Septeo Cyber Attack - NO SIDE EFFECTS ON RG SYSTEM
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 11:45 CET
Monitoring
*IMPORTANT: RG SYSTEM NOT IMPACTED IN ANY WAY. SYSTEM, DATA AND SERVICE ARE FUNCTIONAL AND HAVE NOT BEEN AFFECTED.

For any questions, we invite you to contact your customer service by e-mail at help@rgsystem.com

SEPTEO INFORMATION:

Septeo was the target of a cyberattack limited to some of its activities. Our investigations are still ongoing. To date, we can confirm that our business software for most of our customers is functional and can be used safely. Otherwise, our teams will contact you.

We took immediate measures to contain the incident and thus protect our customers, partners and employees.

Independent technical and investigative experts are mobilized. We will keep you regularly informed of the progress of the situation.

RG SYSTEM

----------------------

*IMPORTANT : RG SYSTEM PAS IMPACTÉ D'AUCUNE FAÇON. LE SYSTÈME, LES DONNÉES ET LE SERVICE SONT FONCTIONNELS ET N'ONT PAS ÉTÉ TOUCHÉS.

Pour toutes questions, nous vous invitons à contacter votre service client par e-mail à help@rgsystem.com

INFORMATION SEPTEO :

Septeo a été la cible d’une cyberattaque limitée à certaines de ses activités. Nos investigations sont toujours en cours. A date, nous pouvons confirmer que nos logiciels métier pour la plupart de nos clients sont fonctionnels et peuvent être utilisés en toute sécurité. Dans le cas contraire, nos équipes vous contacteront.

Nous avons pris des mesures immédiates pour contenir l’incident et ainsi, protéger nos clients, partenaires et collaborateurs.

Des experts techniques et d’investigation indépendants sont mobilisés. Nous vous tiendrons régulièrement informés de l’avancée de la situation.

RG SYSTEM
Posted Jan 29, 2023 - 22:26 CET