Remote control problem
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 26, 2018 - 18:45 CET
Investigating
We are facing issues with SSL tunnels. At the moment, remote controls (RDP, SSH, ...) are unavailable. Errors on network targets can also go up.
Posted 7 months ago. Dec 26, 2018 - 12:17 CET