Agents are loosing their connectivity
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 05, 2019 - 17:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Jun 05, 2019 - 16:22 CEST
Investigating
We are currently investigating this issue.
Posted 13 days ago. Jun 05, 2019 - 11:28 CEST
This incident affected: Agents Listeners Cluster (Lisa).