RG Security : An unscheduled update of BitDefender made our product monitoring system inoperational.
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 11:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 10:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 14:18 CEST
Investigating
Bitdefender remains installed and operational but we no longer retrieve data (which may generate tickets) and may be displayed as Installation Error on the dashboard.

We are currently investigating this issue.
Posted Sep 15, 2021 - 15:06 CEST