Backups on Luxembourg's Grid are getting delayed
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 20, 2019 - 17:10 CET
Identified
A maintenance operation took more time than expected, it's now running fine, and late sessions are getting handled
Posted 3 months ago. Feb 20, 2019 - 11:55 CET
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 20, 2019 - 11:54 CET
This incident affected: Backup nodes (Europe #1).