Global backup Files & Datas Service issue

Incident Report for RG System

Resolved

This incident has been resolved.
Posted 4 days ago. Apr 03, 2025 - 11:33 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted 4 days ago. Apr 03, 2025 - 09:34 CEST
This incident affected: Backup nodes (Europe #11, Europe #13, Europe #14, Europe #15, Europe #18, Europe #19, Europe #20, Europe #21, Europe #22, Europe #23).