Overview statistics might look out of date
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 18, 2019 - 17:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 18, 2019 - 17:00 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Apr 18, 2019 - 10:41 CEST
Update
It looks like people are receiving recovers concerning old agents, we're also investigating this issue has it might by related. No billing impact.
Posted 2 months ago. Apr 17, 2019 - 17:29 CEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Apr 17, 2019 - 16:42 CEST
This incident affected: Dashboard Cluster.