Unable to deploy Bitdefender instances
Incident Report for RG System
Resolved
Backlog have been consumed, everything is now running fine
Posted 4 months ago. Apr 19, 2019 - 15:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 19, 2019 - 15:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 19, 2019 - 14:54 CEST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Apr 19, 2019 - 14:13 CEST
This incident affected: Bitdefender APIs.