Delays when adding or modifying policies on Backup Cloud Europe
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 02, 2018 - 09:47 CET
Investigating
We're currently facing delays when it comes to configure backup policies on the Backup Cloud Europe, which is implying delays at processing orders. Scheduled backups are still working as expected.
Posted 5 months ago. Oct 31, 2018 - 16:56 CET
This incident affected: Backup nodes (Europe #1).