Investigating slowness at indexing agents data
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 19:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 11:02 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 10:45 CEST
Update
You might have delays in the freshness of your data on the Pedigree page
Posted Oct 13, 2022 - 10:13 CEST
Investigating
We are currently investigating this issue.
Posted Oct 13, 2022 - 10:12 CEST