An internal network issue is causing agents to be disconnected
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 11 months ago. Feb 13, 2018 - 17:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Feb 13, 2018 - 14:39 CET
Investigating
We are currently investigating this issue.
Posted 11 months ago. Feb 13, 2018 - 11:07 CET