Agents are loosing their connectivity
Incident Report for RG System
Resolved
All queues are running sync
Posted 12 months ago. Jan 24, 2018 - 21:36 CET
Monitoring
We're now waiting for the huge backlog to be processed by the whole infrastructure. Real time alerts may have emitted false positives.
Posted 12 months ago. Jan 24, 2018 - 19:46 CET
Identified
An internal system table has reached the max INT storage, we had to update the type from INT to BIGINT. Unfortunately, the time the operation would have taken was too long, we decided to drop the table log. As a result, we have lost the logs for Service and Process plugin.
Posted 12 months ago. Jan 24, 2018 - 19:44 CET
Investigating
Agents are currently reported offline as we're performing an urgent structure databases update.
Posted 12 months ago. Jan 24, 2018 - 18:57 CET