A network outage is currently impacting our datacenter for the node Backup Cloud Europe #2
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 07:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 23:38 CET
Investigating
We’re currently investigating the issue. We will keep posting information here as soon as possible. Backups are currently delayed, and no restores can occurs.
Posted Jan 15, 2020 - 20:24 CET
This incident affected: Backup nodes (Europe #2).