Offline Agent
Incident Report for RG System
Resolved
This incident has been resolved
Posted 19 days ago. Dec 29, 2018 - 09:12 CET
Monitoring
The situation is progressively going back to normal. We keep on monitoring the incident and we'll post an update as soon as it is completly resolved.
Posted 20 days ago. Dec 28, 2018 - 17:31 CET
Update
We are currently experiencing slow downs on our back office. As a consequence, some agents are shown to be offline, which triggers incident tickets to be sent and alerts to be delayed. We will update this incident as soon as we have new information to provide.
Posted 20 days ago. Dec 28, 2018 - 09:55 CET
Investigating
Some agents are currently reported offline.
Posted 20 days ago. Dec 28, 2018 - 09:24 CET
This incident affected: Backup nodes (Europe #1).