Major outage
Incident Report for RG System
Resolved
Everything is now working as expected. We will provide more information on what has happened.
Posted 5 months ago. Oct 05, 2018 - 15:36 CEST
Monitoring
Backups are restored. Your dashboard is online. Your agents will appears online soon.
Posted 5 months ago. Oct 05, 2018 - 13:04 CEST
Investigating
We're facing a massive storage issue, we're working hard to restore the service.
Posted 5 months ago. Oct 05, 2018 - 10:44 CEST
This incident affected: API Cluster, Dashboard Cluster, Agents Listeners Cluster (Lisa), SMS Cluster, LogMeIn APIs, and Knowledge Base (UserVoice).