SMS issue
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 12 days ago. Jul 10, 2019 - 16:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Jul 10, 2019 - 15:33 CEST
Investigating
We are having problems with SMS sending
Posted 12 days ago. Jul 10, 2019 - 15:24 CEST
This incident affected: Dashboard Cluster.