Having issues at scheduling Microsoft 365 Backup
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 14:19 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2022 - 13:07 CEST
Monitoring
Microsoft is releasing a patch on September 30th, in the meantime, we've been rolling out a version that allows users to update manually the Azure Application Certificates to make the backup system work again. If you didn't receive a mail containing information related to certificate renewing, you're all set.
Posted Sep 29, 2022 - 11:26 CEST
Update
We have an open case at Microsoft, and we're looking for a workaround.
Posted Sep 26, 2022 - 14:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2022 - 10:18 CEST
Identified
We are having trouble authenticating at Microsoft. We're looking for a workaround.
Posted Sep 26, 2022 - 10:18 CEST
Investigating
We're having trouble at scheduling backups on Office 365 Backup Cluster, a subset of customers might be impacted
Posted Sep 26, 2022 - 10:12 CEST
This incident affected: Microsoft 365 Backup.