Random slowdowns with side effects on alerts
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 22:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 22:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2020 - 22:18 CET
Investigating
We’re investigating random slowdowns with side effects on alerts, mostly devices and real time alerts.
Posted Mar 11, 2020 - 18:41 CET