BitDefender: Quarantine alerts are delayed
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 10:22 CEST
Monitoring
We’re waiting for the queue to be consumed. ETA 1 day for being synchronized.
Posted Oct 05, 2020 - 14:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2020 - 14:03 CEST
Investigating
We're investigating an API issue with BitDefender
Posted Oct 02, 2020 - 20:13 CEST
This incident affected: Bitdefender APIs.