Unavailability of the service
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 12:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 23:38 CEST
Investigating
We're still having issue with the new database cluster, we decided to redeploy everything on bigger machine to handle some unexpected load. We're very sorry for the inconvenience. Disturbances are expected, we will try our best to make it smooth.
Posted Jul 14, 2021 - 21:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 09:33 CEST
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 07:15 CEST