Backup Cloud Europe #1 (France): degraded service
Incident Report for RG System
Resolved
This incident has been resolved.
Posted May 04, 2021 - 17:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 11:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 09:36 CEST
Investigating
We are currently investigating this issue. So far, backup and restore are not working properly. Your data are safely kept, if you need a restore operation, you can contact the support team, who will help you.
Posted May 03, 2021 - 15:34 CEST
This incident affected: Backup nodes (Europe #1).