Elevated SMS Errors for countries except France
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 18:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 21:19 CEST
Identified
We're experiencing an elevated level of SMS errors and are currently looking into the issue.
Alerting and MFA are impacted and delivery could be fail for all countries except France
Posted Sep 19, 2023 - 16:56 CEST
This incident affected: SMS Cluster.