NetActions are getting instable since 16-10
Incident Report for RG System
Resolved
A cache issue have been found into the platform following a deployment. Everything is now running fine.
Posted 9 months ago. Oct 18, 2018 - 13:44 CEST
Investigating
NetActions are randomly reporting "outdated" values, we're investigating the issue
Posted 9 months ago. Oct 17, 2018 - 12:07 CEST