Backups on Cloud Europe #2 are getting delayed
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 10:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2021 - 10:07 CEST
Investigating
We are currently investigating this issue.
Posted Sep 08, 2021 - 18:19 CEST
This incident affected: Backup nodes (Europe #2).