Slows on the Dashboard
Incident Report for RG System
Resolved
The network load is back to the normal, all queues are running sync now
Posted over 1 year ago. Nov 15, 2017 - 12:36 CET
Monitoring
We have been notified by our network provider that there's peering issues between Luxembourg and France, we're looking for solution to by-pass the issue.
Posted over 1 year ago. Nov 15, 2017 - 11:06 CET
Update
A fix has been deployed while we're fixing the root cause with our network provider. Because we have massive processing queues, the real-times alerts are disabled.
Posted over 1 year ago. Nov 15, 2017 - 11:05 CET
Identified
Our networks are facing an heavy load, adding more pressure on processing queues. This is why the Dashboard appears slower, and this is also why you might encounter timeouts from your agents. The alerts processing is OK.
Posted over 1 year ago. Nov 15, 2017 - 10:34 CET
Investigating
We're currently facing slows, we're investigating the root cause of the issue
Posted over 1 year ago. Nov 15, 2017 - 09:48 CET