Delays at processing Backup events on Backup Cloud Europe #2
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 12, 2019 - 15:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 12, 2019 - 10:33 CET
Identified
We're deploying a fix in a few minutes. This should NOT interrupt service, and it should speed up massively grid activity.
Posted 4 months ago. Mar 12, 2019 - 09:44 CET
Investigating
We are currently investigating this issue.
Posted 5 months ago. Mar 05, 2019 - 17:05 CET
This incident affected: Backup nodes (Europe #2).