Delays at processing Backup events on Backup Cloud Europe
Incident Report for RG System
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 30, 2018 - 09:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 30, 2018 - 09:48 CET
Update
We're still investigating the issue. Things appears to be rare, and some customer are still seeing delays, where other customers are perfectly synchronized.
Posted 7 months ago. Oct 18, 2018 - 13:45 CEST
Investigating
We are currently investigating delays at synchronizing Backup status (view from your Grid). This is NOT affecting your backups, they are running at the schedule time, but the platform is having troubles at getting a live information. Also, this is triggering false positives Outdated backups alerts.
Posted 7 months ago. Oct 16, 2018 - 18:29 CEST