Europe Backup node (Luxembourg) is unavailable
Incident Report for RG System
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 03, 2018 - 09:10 CET
Monitoring
Everything is running fine, we're monitoring closely.
Posted over 1 year ago. Jan 02, 2018 - 17:24 CET
Identified
Dell EMC seems to have identified the issue, and the service is about to run fine soon. All missed backups will start with delay.
Posted over 1 year ago. Jan 02, 2018 - 17:03 CET
Update
You cannot render the Pedigree page, and you cannot start restore operation. You can contact the support if you need to restore something urgent. Scheduled backups are still running, but changes applied on your policies will be processed when the node goes online.
Posted over 1 year ago. Jan 02, 2018 - 13:19 CET
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Jan 02, 2018 - 13:16 CET