Backup Cloud Europe #1 : instabilities
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 21:13 CEST
Investigating
We are currently investigating this issue.
Posted Jul 25, 2022 - 19:40 CEST
This incident affected: Backup nodes (Europe #1).