Backup Cloud France is having network instabilities
Incident Report for RG System
Resolved
This incident has been resolved.
Posted Dec 30, 2019 - 17:13 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 30, 2019 - 16:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2019 - 16:31 CET
Identified
Our network provider is currently encountering issues, and he's working to solve the problem. Backups might turn incomplete because the retry session is going outside of the "run scope" defined in your policies, and the deployment might also be affected by this problem.
Posted Dec 30, 2019 - 14:12 CET
This incident affected: Backup nodes (Europe #2).